Skip to content

Security / veilig browsen badge

DWQA QuestionsCategorie: AlgemeenSecurity / veilig browsen badge
Ingrid asked 8 maanden ago
Ik zie op mijn dashboard dat ik niet voldoe aan de minimum vereisten voor Veilig browsen. Als ik de securityscan wil activeren, krijg ik de mededeling dat dit bedrijf en deze scan niet meer actueel is. Hoe kan ik dan aan de minimumeisen voldoen?

1 Antwoorden
Nizella Nukic Staf answered 8 maanden ago

Hallo Ingrid, goed dat je hiernaar informeert en dat je de badge Veilig Browsen wilt activeren. Het klopt dat je momenteel geen security scan kunt activeren, excuses voor het ongemak. We werkten met ‘Provensec’, deze heeft haar dienstverlening beëindigd per 31 december 2020. Om die reden kunnen deze scan niet langer aanbieden. Momenteel zijn we bezig om de integratie met ‘Trust Guard’ in orde te maken. Je kunt Trust Guard al wél activeren alleen wordt de Veilig Browsen badge nog niet geactiveerd. Ik hoop dat je nog even geduld voor ons hebt en dat je verder komt met deze informatie. Groeten Nizella.

Je antwoord